Last Updated on

If you do not renew your license, you will:

  • Be able to use the plugin with your current version.
  • Lose access to all plugin updates.
  • Lose access to premium email support.

CF7 Skins will not be disabled, but we cannot guarantee that your old plugin version will continue to work with future versions of WordPress and CF7 Skins.

While we actively maintain our plugins to be compatible with current or recent versions of WordPress, we do not maintain compatibility with older versions for a variety of reasons. One of those reasons is that the use of older versions of WordPress can pose considerable security risks.

Learn more about CF7 Skins Licensing & Payment Information.